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Learning Objectives: 

• Learn basic document editing in Microsoft ® Word Text Editor 

• Learn to create and use tables in a Microsoft ® Word document 

• Working with Themes style sets in Microsoft ® Word documents 

• Formatting a CV (Curriculum Vitae in Latin means "course of life") 

 

Required Resources: 

• Desktop or Laptop PC 

• Microsoft ® Word 

General Instructions: 

• In this Lab, you are NOT allowed to discuss your solution with your colleagues, even not 

allowed to ask how is s/he doing, this may result in negative marking. You can ONLY discuss 

with your Teaching Assistants (TAs) or Lab Instructor. 

• Your TAs will be available in the Lab for your help. Alternatively, you can send your queries 

via email to one of the followings. 

 

Lab Instructors: 

 Course Instructor  Prof. Dr. Syed Waqar ul Qounain swjaffry@pucit.edu.pk 

 
 Teacher Assistants (TAs) 

 Usman Ali bitf19m007@pucit.edu.pk 

 Saad Rahman bsef19m021@pucit.edu.pk 

 

 Mahreen Asama bsef19m030@pucit.edu.pk 
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Background and Overview: 

What is Microsoft ® Word? 

Microsoft ® Word is a popular word-processing program used mainly for creating documents, such as 

brochures, letters, learning activities, quizzes, tests, and students' homework assignments. It was first 

released in 1983 and is one of Microsoft ® Office suite's applications. 

Microsoft ® Word Interface: 

 

       Fig. 1 (Microsoft ® Word Interface) 

Features of Microsoft ® Word: 

Now let us discuss the features or components of the Microsoft ® Word. Using these features, you can 

perform different types of operations on your documents, like you can create, delete, style, modify, or 

view the content of your document. 

1. File: 

It contains options related to the file, like New (used to create a new document), Open (used to open an 

existing document), Save (used to save document), Save As (used to save documents), History, Print, 

Share, Export, Info, etc. 

2. Home: 

It is the default tab of Microsoft ® Word and it is generally divided into five groups, i.e., Clipboard, 

Font, Paragraph, Style and Editing. It allows you to select the color, font, emphasis, bullets, position of 

your text. It also contains options like cut, copy, and paste. 

3. Insert: 

It is the second tab present on the menu bar or ribbon. It contains various items that you may want to 

insert into a Microsoft ® word. It includes options like tables, word art, hyperlinks, symbols, charts, 

signature line, date and time, shapes, header, footer, text boxes, links, boxes, equations, etc... 

4. Draw: 
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It is the third tab present in the menu bar or ribbon. It is used for freehand drawing in Microsoft ® 

Word. 

5. Design: 

It is the fourth tab present in the menu bar or ribbon. The design tab contains document designs that 

you can select, such as documents with centered titles, offset headings, left-justified text, page borders, 

watermarks, page color, etc. 

6. Layout: 

It is the fifth tab present on the menu bar or ribbon. It holds all the options that allow you to arrange 

your Microsoft ® Word document pages just the way you want them. It includes options like set 

margins, display line numbers, set paragraph indentation, and lines apply themes, control page 

orientation and size, line breaks, etc. 

7. References: 

It is the sixth tab present in the menu bar or ribbon. The references tab lets you add references to a 

document, then create a bibliography at the end of the text. The references are generally stored in a 

master list, which is used to add references to further documents. It includes options like, Table of 

Contents, Footnotes, Captions, Index, Table of Authorities, smart look, etc. 

8. Mailings: 

It is the seventh tab present in the menu bar or ribbon. It is a least used tab in the menu bar. This tab is 

where you would create labels, print them on envelopes, do mail merge, etc. 

9. Review: 

It is the eighth tab present in the menu bar or ribbon. The review tab contains, commenting, language, 

translation, spell check, word count tools. It is good for quickly locating and editing comments. 

10. View: 

It is the ninth tab present in the menu bar or ribbon. View tab allows you to switch between single page 

or double page and also allows you to control the layout tools It includes print layout, outline, web 

layout, task pane, toolbars, ruler, header and footer, footnotes, full-screen view, zoom, etc. 
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Activities: 

Pre-Lab Activities: 

Explore Microsoft ® Word: 

Open Microsoft ® Word 

Step 1: Type “msword” in the search bar. 

 

       Fig. 2 (Searching Microsoft ® Word) 

Step 2: Select “Word” application. 

This screen will appear. 

 

       Fig. 3 (Start Page of Microsoft ® Word) 

Step 3: Select a blank document and press create button. 
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        Fig. 4 (Open Blank Document) 

Then you will get a window like in the image below where you can write your content and 

perform different types of operations on that content, like font type, style, bold, italic, etc. You 

can also add images, tables, charts to your document. 

 

        Fig. 5 (Blank Document) 

Explore top navigation bar: On the top navigation bar has ten tabs. Following are tabs in list. 

• File 

• Home 

• Insert 

• Draw 

• Design 

• Layout 

• References 
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• Mailings 

• Review 

• View 

 

       Fig. 6 (Ribbon in Microsoft ® Word) 

Each tab has own ribbon. The bar below the tabs is Ribbon. Each tab contains several groups, 

or collections of related Word commands, it is called Ribbon. For example, in the “Home” 

tab, the groups are labeled Clipboard, Font, Paragraph, Styles, and Editing. Each group contains 

one or more command icons, some of which have a drop-down menu or a list of options 

associated with them; you click the drop-down arrow to display the menu. 

 

       Fig. 7 (Groups in Ribbon Microsoft ® Word) 

After exploring navigation bar let come to main document. Document area is the area where 

you type your text. The flashing vertical bar is called the insertion point and it represents the 

location where the text will appear when you type. keep the cursor at the text insertion point 

and start typing the text.  

 

        Fig. 8 (Insertion Point) 

Let’s type “Hello World” to get start with Microsoft ® Word. 
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        Fig. 9 (Hello World Document) 

The following are the two important points that will help you while typing: 

• You do not need to press Enter to start a new line. As the insertion point reaches the end of the 

line, Word automatically starts a new one. You will need to press Enter, to add a new paragraph. 

• When you want to add more than one space between words, use the Tab key instead of the 

spacebar. This way you can properly align text by using the proportional fonts. 

To begin with, let us create some sample text. To create a sample text, there is a short cut available. 

Open a new document and type “=rand()” and press Enter. Word will create the following content for 

you. 

 

        Fig. 10 (Generate Random Text) 
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       Fig. 11 (Random Text Microsoft ® Word) 

Moving with Keyboard: 

The following keyboard commands, used for moving around your document, also move the insertion 

point. 

Keystroke Where the Insertion Point Moves 

 Forward one character 

 Back one character 

 
Up one line 

 
Down one line 

Page Up To the previous screen 

Page Down To the next screen 

Home To the beginning of the current line 

End To the end of the current line 

 

You can move word by word or paragraph by paragraph. You would have to hold down the Ctrl key 

while pressing an arrow key, which moves the insertion point. 

Key Combination Where the Insertion Point Moves 

Ctrl +  To the next word 

Ctrl +  To the previous word 

Ctrl +  To the start of the previous paragraph 

Ctrl +  To the start of the next paragraph 
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Ctrl + Page Up To the previous browse object 

Ctrl + Page Down To the next browse object 

Ctrl + Home To the beginning of the document 

Ctrl + End To the end of the document 

Shift + F5 To the last place you changed in your document. 

 

Saving New Document: 

Once you are done with typing in your new Word document, it is time to save your document to avoid 

losing work you have done on a Word document. Following are the steps to save an edited Word 

document. 

Step 1:  Click the “File” tab and select the “Save As” option. 

 

        Fig. 12 (Save Document) 

Step 2: Select a folder where you will like to save the document, Enter the file name which you want 

to give to your document and select the “Save As” option, by default it is the .docx format. 

Saving New Changes: 

There may be an instance when you open an existing document and edit it partially or completely, or 

an instance where you may like to save the changes in between editing of the document. If you want to 

save this document with the same name, then you can use either of the following simple options: 

• Just press the Ctrl + S keys to save the changes. 

• Optionally you can click on the floppy icon available at the top left corner and just above 

the “File” tab. This option will also help you save the changes. 
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   Fig. 13 (Save Changes) 

• You can also use the third method to save the changes, which is the “Save” option available 

just above the “Save As” option as shown in the above screenshot. 

If your document is new and it was never saved so far, then with either of the three options, Word will 

display a dialogue box to let you select a folder, and enter the document name as explained in case of 

saving new document. 

Formatting Text: 

Let’s learn how to set the text fonts and size in Microsoft ® Word. Microsoft ® word allows you to 

use different fonts with different size. You can change your document's appearance by changing the 

fonts and their size. Usually, you use different fonts for paragraphs and headings. It is important to 

learn how to use different fonts. 

Change the Font Type and Size: 

Select the portion of text the font of which needs to be changed and click the “Home” tab. Now click 

the Font Type button to list down all the fonts available as shown below. 

 

        Fig. 14 (Change Font Type) 
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        Fig. 15 (Change Font Type) 

After changing font from “Times New Roman” to “Alegreya Sans”. 

 

 

        Fig. 16 (Change Font Size) 

Use Shrink and Grow Buttons: 

You can use a quick way to reduce or enlarge the font size. As shown in the first screenshot, 

the “Shrink Font” button can be used to reduce the font size whereas the “Grow Font” button can be 

used to enlarge the font size. 
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       Fig. 17 (Glow & Shrink Button) 

Try to click either of these two buttons and you will see the effect. You can click a single button 

multiple times to apply the effect. Each time you click either of the buttons, it will enlarge or reduce 

the font size by 1 point. 

Clear Formatting Options: 

All of the setting can be reset to plain text, or the default formatting. To reset text to default settings: 

Step 1: Select the portion of text that you want to reset. 

Step 2: Click the “Clear Formatting” button in the “Home” tab Font group, or simply use Ctrl + 

SPACEBAR. 

 

        Fig. 18 (Clear Formatting) 

Text Decoration: 

When we use the term decorate, it means decorate by putting the text in italics, underlining the text or 

making it bold to look fancier and much more. 

Making text bold: 

We use bold text to give more emphasis on the sentence. It is very simple to change a selected portion 

of text into bold font by following two simple steps. 

Step 1: Select the portion of text that the font of which needs to be made bold. You can use any of the 

text selection methods to select the portion of text. 
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Step 2: Click the Font Bold “B” button in the “Home” tab Font group, or simply use Ctrl + B keys to 

make the selected portion of text bold. 

 

        Fig. 19 (Font Bold Button) 

Making Text Italic: 

An italic text appears with a small inclination and we use the italicized text to differentiate it from other 

text. It is very simple to change the selected text into italic font by following two simple steps. 

Step 1: Select the portion of text the font of which needs to be italicized. You can use any of the text 

selection methods to select the portion of text. 

Step 2: Click the Font Italic “I” button in the “Home” tab Font group, or simply use the Ctrl + I keys 

to convert the portion of text in italic font. 

 

        Fig. 20 (Font Italic Button) 

Underline the Text: 

An underlined portion of text appears with an underline and we use the underlined portion of text to 

make it more distinguished from other text. It is very simple to change the selected text into underlined 

font by following two simple steps. 

Step 1: Select the portion of text which needs to be underlined. You can use any of the text selection 

method to select the portion of text. 

Step 2: Click Font Underline “U” button in the “Home” tab Font group, or simply use the Ctrl + 

U keys to put an underline under the text. 

 
        Fig. 21 (Font Underline Button) 
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Let’s learn how to change text cases in Microsoft ® Word. You can also capitalize a character you are 

typing by pressing and holding the SHIFT key while you type. You can also press the CAPS LOCK to 

have every letter that you type capitalized, and then press the CAPS LOCK again to turn off 

capitalization. 

 

       Fig. 22 (Change Case Button) 

Change Text to Sentence Case: 

A sentence case is the case where the first character of every sentence is capitalized. It is very simple 

to change the selected portion of text into sentence case by following two simple steps. 

Step 1: Select the portion of text that that needs to be put in sentence case. You can use any of the text 

selection methods to select the portion of text. 

Step 2: Click the “Change Case” button and then select the “Sentence case” option to capitalize the 

first character of every selected sentence. 

 

       Fig. 23 (Change Case Button) 

Change Text to Lowercase: 

Changing text to lowercase is where every word of a sentence is in lowercase. It is very simple to 

change a selected portion of text into lowercase by following two simple steps. 

Step 1: Select the portion of text that needs to be put in lowercase. You can use any of the text selection 

methods to select the portion of text. 

Step 2: Click the “Change Case” button and then select “lowercase” option to display all the selected 

words in lowercase. 

Change Text to Uppercase: 

This is where every word of a sentence is in uppercase. It is very simple to change selected text into 

uppercase by following two simple steps. 

Step 1: Select the portion of text that you want to change to a bold font. You can use any of the text 

selection method to select the portion of text. 

Step 2:  Click the “Change Case” button and then select “UPPERCASE” option to display all 

selected words in all caps. All characters of every selected word will be capitalized. 
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Capitalize Text: 

A capitalize case is the case where every first character of every selected word is in capital. This is very 

simple to change selected text into capitalize by following two simple steps. 

Step 1: Select the portion of text that needs to be capitalized. You can use any of the text selection 

method to select the portion of text. 

Step 2: Click the “Change Case” button and then select the “Capitalize Each Word” option to put a 

leading cap on each selected word. 

 
        Fig. 23 (Change Text Case) 

Toggle the Text: 

The Toggle operation will change the case of every character in reverse way. A capital character will 

become a character in lower case and a character in lower case will become a character in upper case. 

It is very simple to toggle case of the text by following two simple steps. 

Step 1: Select the portion of text that you want to change to a bold font. You can use any of the text 

selection method to select the portion of text. 

Step 2: Click the “Change Case” button and then select the “tOGGLE cASE” option to change all 

the words in lowercase into words in uppercase; the words in uppercase words change to words in 

lowercase. 

 
        Fig. 24 (Change Text Case) 

Text Alignment: 

There are four types of paragraph alignment available in Microsoft ® Word: left-aligned, center-

aligned, right-aligned, and justified. 

Left-Aligned Text: 

A paragraph's text is left aligned when it is aligned evenly along the left margin. Here is a simple 

procedure to make a paragraph text left-aligned. 

Step 1: Click anywhere on the paragraph you want to align and click the “Align Text Left” button 

available on the “Home” tab or simply press the Ctrl + L keys. 
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         Fig. 25 (Align Text Left) 

Center Aligned Text: 

A paragraph's text will be said center aligned if it is in the center of the left and right margins. Here is 

a simple procedure to make a paragraph text center aligned. 

Step 1: Click anywhere on the paragraph you want to align and click the “Center” button available on 

the “Home” tab or simply press the Ctrl + E keys. 

 

        Fig. 26 (Align Text Center) 

Right-Aligned Text: 
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A paragraph's text is right-aligned when it is aligned evenly along the right margin. Here is a simple 

procedure to make a paragraph text right-aligned. 

Step 1: Click anywhere on the paragraph you want to align and click the “Align Text Right” button 

available on the “Home” tab or simply press the Ctrl + R keys. 

 

        Fig. 27 (Align Text Right) 

Justified Text: 

A paragraph's text is justified when it is aligned evenly along both the left and the right margins. 

Following is a simple procedure to make a paragraph text justified. 

Step 1: Click anywhere on the paragraph you want to align and click the “Justify” button available on 

the “Home” tab or simply press the Ctrl + J keys. 
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        Fig. 28 (Align Text Justify) 

Apply Formatting: 

Let’s learn how to copy and apply formatting in Microsoft ® Word. If you already have a well formatted 

portion of text and you want to apply similar formatting to another portion of text, then Microsoft ® 

Word provides a feature to copy and apply a format from one portion of text to another portion of text. 

This is very useful and a time saving operation. 

Copy and apply of text formatting works for various text attributes; for example, text fonts, text colors, 

margins, headings, etc. 

Copy and Apply Text Formatting: 

The following steps will help you understand how to copy and apply text formatting from one portion 

of text in your document to another portion of text in your document. 

Step 1: Select the portion of text containing the formatting that you want to copy. 

 

        Fig. 29 (Format Painter) 

Step 2: click the “Home” tab and click the “Format Painter” button to copy the format of the selected 

text. As soon as you click the format painter button, the mouse pointer changes to a paint brush when 

you move the mouse over your document. 

Step 3: Now you are ready to apply the copied text format to any of the selected text. So, select a text 

using mouse where you want to apply the copied text format. While selecting a portion of text, you 

have to make sure that your mouse pointer is still in paint brush shape. After selecting the text, just 

release the right-click button of the mouse and you will see that newly selected text is changed to the 

format used for the original selection. You can click anywhere outside the selection to continue working 

on your document for further editing. 
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        Fig. 30 (Format Painter) 

 

Task 01: Formatting document      [Estimated 20 minutes / 20 marks] 

 
• Open a blank Microsoft ® Word document and type the above text.  

• Copy the last sentence “Today's computers have both kinds of programming.” to the  

• beginning of the first paragraph.  

• Change the font type of the entire document to “Times New Roman”. 

• Change the font size of the entire document to “11”. 

• Change the spacing of the entire document from single spacing to “1.5”.  

• Change the alignment of the entire document to “Justify”. 

• Set the phrases “logic circuitry” and “microprocessors” in Italic.  

• Save the document as: “Computer_ROLLNO.doc” on the desktop. 

 

Email the document named with your roll no like “Computer_BITF19M007” to respective TA. 

The subject of your email should be “Your RollNo_Pre-Lab05”. 

  



GE-161L Introduction to ICT Lab  FALL 2021 

Laboratory 05 – Microsoft ® Word                 Page 22 of 41 

 

In-Lab Activities: 

Formatting Pages: 

A page format contains formatting controls for your data set that indicate where and how text, and 

optionally, page overlays and page segments are to be placed on the page. The page format is defined 

relative to the origin of the sheet specified in the form definition. 

Perhaps one of the most important things you have to learn in Microsoft ® Word is how to format your 

page with elements such as margins and page breaks. Formatting your pages makes them look more 

attractive and makes them easier to read. 

Adjust Page Margin: 

The following steps will help you understand how to set margins for an open document. 

Step 1: Open the document the margins of which need to be set. If you want the margins to be applied 

only to a selected part of a document, select that particular part. 

 

         Fig. 31 (Margins) 

Step 2: Click the “Page Layout” tab, and click the “Margins” button in the Page Setup group. This 

will display a list of options to be selected but you have to click the Custom Margins option available 

at the bottom. 

 

        Fig. 32 (List of Margins) 

You can also select any of the predefined margins from the list, but using custom margins option you 

will have more control on all the settings. 
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        Fig. 33 (Custom Margin) 

Header and Footer: 

Let’s learn how to add header and footer in Microsoft ® Word. Headers and footers are parts of a 

document that contain special information such as page numbers and the total number of pages, the 

document title, company logo, any photo, etc. The header appears at the top of every page, and the 

footer appears at the bottom of every page. 

Add Header and Footer: 

The following steps will help you understand how to add header and footer in a Microsoft ® Word 

document. 

Step 1: Click the “Insert tab”, and click either the “Header button” or the “Footer button” that 

which needs to be added first. Assume you are going to add Header; when you click the “Header 

button” it will display a list of built-in Headers from where you can choose any of the headers by 

simply clicking on it. 

Step 2: Once you select any of the headers, it will be applied to the document in editable mode and the 

text in your document will appear dimmed, Header and Footer buttons appear on the Ribbon and 

a Close Header and Footer button will also appear at the top-right corner. 

Step 3: Finally, when you have done with type your information whatever you want to have in your 

document header and once you are done, click Close Header and Footer to come out of the header 

insertion mode. You will see the final result like this. 
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        Fig. 34 (Header & Footer) 

 

        Fig. 35 (Close Header & Footer) 
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        Fig. 36 (Document Header) 

All the steps are same to add footer. Try it yourself. 

Add Page Numbers: 

Let’s learn how to add page numbers in Microsoft ® Word. Microsoft ® Word automatically assigns 

page numbers on the pages of your document. Typically, page numbers are printed either in header or 

footer but you have the option that can display the page number in the left or right margins at the top 

or the bottom of a page. 

Following are the simple steps to add page numbers in a Word document. 

Step 1: Click the “Insert tab”, and click the “Page Number” button available in the header and footer 

section. This will display a list of options to display the page number at the top, bottom, current position 

etc. 

 

         Fig. 37 (Page Number) 
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Step 2: When you move your mouse pointer over the available options, it displays further styles of page 

numbers to be displayed. For example, when I take the mouse pointer at the “Bottom of Page” option 

it displays the following list of styles. 

 

        Fig. 38 (Setting Page Number) 

Step 3: Finally, select any one of the page number styles. Here “Accent Bar 1” style is selected by 

clicking over it. You will be directed to the Page Footer modification mode. Click the “Close Header 

and Footer” button to come out of the Footer Edit mode. 

You can format your page numbers using the “Format Page Numbers” option available under the 

listed options. 

Insert Page Breaks: 

The following steps will help you insert page breaks in a Word document. 

 

         Fig. 39 (Page Break) 

Step 1: Bring your insertion point immediately before the text that has to appear on a new page. 

Step 2: Click the “Insert tab”, and click the “Page Break” button available in the Pages group, you 

can also use the Ctrl + Enter keys to create a page break at the pointed location. 

Add Cover Pages: 

Let’s discuss Almost all the good documents and books have an attractive first page that includes the 

document title, its subject, author and publisher name etc. This first page is the “Cover Page” and 

Microsoft ® Word provides an easy way to add a cover page. 

Following are the simple steps to add a cover page in a Word document. 
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Step 1: Click the “Insert tab”, and click the “Cover Page” button available in the Pages group. This 

will display a list of “Built-in Cover Pages” as shown below. 

 

         Fig. 40 (Cover Page) 

Step 2: Choose a cover page from the options available in the gallery. The selected cover page will be 

added as the first page of your document which can later be modified according to the requirements. If 

you want to place the cover page elsewhere except the first page, right-click the cover page in the 

gallery and select the location you want from the menu that appears. 

 

 

         Fig. 41 (Cover Page) 
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Working with Tables: 

A table is made up of rows and columns. The intersection of a row and column is called a cell. Tables 

are often used to organize and present information, but they have a variety of other uses as well. You 

can use tables to align numbers in columns, and then sort and perform calculations on them. 

Tables are used to organize data that is too detailed or complicated to be described adequately in the 

text, allowing the reader to quickly see the results. They can be used to highlight trends or patterns in 

the data and to make a manuscript more readable by removing numeric data from the text. 

Create a Table: 

The following steps will help you understand how to create a table in a Word document. 

Step 1: Click the “Insert tab” followed by the “Table” button. This will display a simple grid as 

shown below. When you move your mouse over the grid cells, it makes a table in the table that appears 

in the document. You can make your table having the desired number of rows and columns. 

 

         Fig. 42 (Insert Table) 

Step 2: This is an optional step that can be worked out if you want to have a fancy table. Click 

the “Table Styles button” to display a gallery of table styles. When you move your mouse over any 

of the styles, it shows real time preview of your actual table. 
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         Fig. 43 (Table Design) 

Rows & Columns in Table: 

Add a Row: 

Following are the simple steps to add rows in a table of a word document. 

Step 1: Select table, then right click on table, it will give option to insert, then further five sub-options 

will appear. As shown below: 

 

        Fig. 44 (Insert Row in Table) 

Delete a Row: 

The following steps will help you delete rows from a table of a Word document. 



GE-161L Introduction to ICT Lab  FALL 2021 

Laboratory 05 – Microsoft ® Word                 Page 30 of 41 

 

Step 1: Click a row which you want to delete from the table and then click the “Layout” tab; it will 

show the following screen. 

 

       Fig. 45 (Delete Row or Column from Table) 

Step 2: Click the “Layout” tab, and then click the Delete Rows option under the Delete Table Button to 

delete the selected row. 

Same as you can do for column insertion and deletion. Try it yourself. 

Split a Table: 

Following are the simple steps to split a table into two tables in a Word document. 

Step 1: Bring your mouse pointer position anywhere in the row that should appear as the first row of 

the new table. 
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       Fig. 46 (Microsoft ® Word Interface) 

After splitting the table into two tables, you can further divide it into two parts and you can continue 

dividing the Word tables as long as a table has more than one row. 

 

 

         Fig. 47 (Splitting Table) 

Borders: 

Let’s learn how to apply table borders and shades in Microsoft ® Word. Microsoft ® Word allows you 

to place a border on any or all of the four sides of a table very similar to text, paragraphs, and pages. 

You can also add shades to table rows and columns. This chapter will teach you how to add borders 

(left, right, top or bottom) around a table and how to add different shades to various rows and columns 

of the table. 

Add Borders to Table: 

The following steps will help you add borders in a table cell available in Word document. 

Step 1: Select the table to which you want to add border. To select a table, click over the table anywhere 

which will make the Cross icon visible at the top-left corner of the table. Click this cross icon to select 

the table. 

Step 2: Click the “Border” button to display a list of options to put a border around the selected table. 

You can select any of the option available by simply clicking over it. 
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        Fig. 48 (Add Border to Table) 

 

Working with Illustrations: 

You can insert Smart Art Graphics in your document to effectively communicate your message. You 

can insert a process flow, a relationship or an organization hierarchy. 

The steps to insert smart art graphics are given below: 

• Place the cursor in the document where you want to insert graphics 

• Select the “Insert” tab 

• In Illustrations group select the “Smart Art” command 

 
         Fig. 49 (Insert Smart Art) 

By clicking Smart Art dialogue box will appears with list of categories. 

In the center you will see the illustrations available in a category. 

Select the desired illustration and click “OK”. 
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        Fig. 50 (Choose a SmartArt) 

 

After selecting a specific item, SmartArt graphics would be inserted in the document. After that, you 

can edit text according to your need.  

You can add multiple graphics from the list of all graphics. 

 

 
         Fig. 51 (Basic Block List) 

Word also allows you to add text in Smart Art Graphics; you can add facts, figures and any other 

information. The steps to add smart art graphics are given here: 

Select the graphic 

• Task pane appears on the left side if it is not visible then click the arrow on left side of graphic 

• Type the text in task pane fields it will appear in the graphic 

• You can also directly type the text in the graphic in text area 
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• Close the task pane after entering the text and click outside the graphic 

 

 
        Fig. 52 (Adding Text to SmartArt) 

Insert Picture in Document: 

Pictures make our text more attractive and readable. You can insert relevant pictures in your text by 

following these steps: 

Place the cursor where you want to insert the picture. 

Select the Insert tab on Ribbon. 

In Illustrations group click the Picture button. 

 

         Fig. 53 (Adding Picture) 

It displays “Insert Picture” dialog box. 

Select the desired image. 

Click Insert to insert the picture. 

 



GE-161L Introduction to ICT Lab  FALL 2021 

Laboratory 05 – Microsoft ® Word                 Page 35 of 41 

 

 

         Fig. 54 (Insert a Image) 

Format Picture: 

You can change the appearance of your picture or clip art to enhance its visual impact. The format tab 

offers you various options for formatting pictures like contrast, changing color, line style, cropping, 

etc. The steps to format picture or clip art are given below: 

• Select the picture or clip art that you want to format 

• “Format” tab appears in the Ribbon 

• Click the “Format” tab 

• It displays four groups of related commands to modify or format picture 

 

         Fig. 55 (Format a Picture) 
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After formatting a picture.  

 

         Fig. 56 (Formatted Picture) 
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Task 01:  Formatting Text and Pages     [30 minutes / 20 marks] 

1. Open a new document and type the following memo. 

 

2. Make the following changes to the text:  

• Select the text “Your name” and replace it with your name.  

• Replace “May 31, 1999” with the current date.  

• Insert the phrase “one or” in the second line so that the text reads ... “one or more characters 

than currently exist.” 

• Delete the word “And” from the fourth sentence in the fifth line, then change the  

• “w” in “when” to a capital letter to begin the sentence.  

• Change the phrase “most efficient to best.”  

• Justify the paragraph.  

• Change the typeface of the entire document to 12, point Arial.  

3. Create a cover page that precedes the document. Set the title: “My Memo”. 

4. Save the document as: “Rollno_Memo.docx” on desktop. 

Task 02:  Create Table       [30 minutes / 20 marks] 

Open a new document and create the following tables:  

 

Add the borders and shading as shown.  

Insert 1 row in between “Calculus” and “Writing Workshops”. 

 

Save the document as: “Rollo_Tables.docx” on desktop. 

Task 03:  Insert Image      [10 minutes / 10 marks] 

Insert an image into the shape. Take and draw a shape from the Illustration menu, and then add a picture 

inside a shape. 
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You can take any image for this task. 
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Post-Lab Activities: 

Quick Styles: 

Let’s discuss how to apply quick styles in Microsoft ® Word. Microsoft ® Word provides a gallery of 

Quick Styles that you can apply to headings, titles, text, and lists. Quick styles come with canned 

formatting choices, such as font, boldface, and color which we will understand in this chapter. 

Apply Quick Styles: 

The following steps will help you understand how to apply quick styles to a selected portion of text. 

Step 1: Select a portion of text to which you want to apply some style. Using style, you can change the 

selected portion of text as a heading or subheading or title of the document. You can try using different 

styles on your text based on your requirement. 

Step 2: Click the Home tab and then move your mouse pointer over the available styles in the Style 

Gallery. You will see that the selected portion of text will change its style based on the selected style. 

You can display more available styles by clicking the More Style button. 

 

         Fig. 47 (Quick Style) 

Use Templates: 

Microsoft ® Word template is a collection of styles which defines paragraph styles for regular text 

paragraphs, a title, and different levels of headings. You can use any of the already existing templates 

for your Word document or you can design a template which can be used for all your company 

documents. 

Using Existing Template: 

We will now understand how to use an already existing template for your newly created word 

document. A template is selected at the time when you create a new blank document. 

Step 1: To start a new document, click the “File” tab and then click the “New” option; this will display 

the Available Templates. 
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         Fig. 58 (Templates) 

You can browse a list of available templates and finally select one of them for your document by 

double-clicking over the template. And then use them. 

Task 01:  Formatting a CV      [60 minutes / 40 marks] 

Use given template, type CV for yourself. 

Type your relevant data in given places like Your Name and so on. 

Font size for main Heading 16. 

Font size for sub-headings (like Objective) 14. 

Font size for remaining should be 11. 

Font type should be “Times New Roman”. 

 

 



GE-161L Introduction to ICT Lab  FALL 2021 

Laboratory 05 – Microsoft ® Word                 Page 41 of 41 

 

Submissions:  

• For Pre-Lab Activity:  

o Perform Pre-Lab as mentioned above. Save respective document in folder 

“RollNo_Pre-Lab_05”.  

o Then zip whole folder (RollNo_Pre-Lab_05.zip), and email to your respective TA. 

• For In-Lab:  

o Perform mentioned tasks of In-Lab activity.  

o Make a folder on Desktop by name “RollNo_In-Lab_05”.  

o Then save each document in folder “RollNo_In-Lab_05”.  

• For Pre-Lab Activity:  

o Perform Post-Lab as mentioned above.  

o Save respective document in folder “RollNo_Post-Lab_05”.  

o Then zip whole folder (RollNo_Pre-Lab_05.zip), and email to your respective TA. 

Evaluations Metric:  

• All the Lab tasks will be evaluated offline by TA’s. 

• Division of In-Lab tasks:    [50 marks] 

o Task 01 (Formatting Text and Pages)  [20 marks] 

o Task 02 (Creating Table)   [20 marks] 

o Task 03 (Insert Image)     [10 marks] 

• Division of Pre-Lab tasks:    [20 marks] 

o Task 01 (Formatting Document)   [20 marks] 

• Division of Post-Lab tasks:    [40 marks] 

o Task 01 (Formatting CV)   [40 marks] 

References and Additional Material: 

• Craig Zacker, Microsoft Official Academic Course, Microsoft Word 2016, Wiley Publisher, 

2016. ISBN: 978-111-927299-1 

https://drive.google.com/drive/u/1/folders/1V9nh8WIKOIQvi_ig98_YCaP7Vvei-tQz  

 

• Learn Microsoft ® Word: 

https://support.microsoft.com/en-us/word 

Lab Time and Activity Simulation Log: 

• Slot – 01 – 00:00 – 00:15: Settlement and attendance 

• Slot – 02 – 00:15 – 00:30: Discussion on topics, some nouns and context 

• Slot – 03 – 00:30 – 00:45:  Demonstration on screen (Microsoft ® Word) 

• Slot – 04 – 00:45 – 01:00:  Demonstration on screen (Microsoft ® Word) 

• Slot – 05 – 01:00 – 01:15: Demonstration on screen (Microsoft ® Word) 

• Slot – 06 – 01:15 – 01:30:   Demonstration on screen (Microsoft ® Word) 

• Slot – 07 – 01:30 – 01:45:  Give Tasks and discussion on each task 

• Slot – 08 – 01:45 – 02:00:   Activity time slot (Task 01: Formatting Text and Pages) 

• Slot – 09 – 02:00 – 02:15:   Activity time slot (Task 02: Creating Table) 

• Slot – 10 – 02:15 – 02:30:   Elaborate Post-Lab 

• Slot – 11 – 02:30 – 02:45:   Evaluate In-Lab 

• Slot – 12 – 02:45 – 03:00:   Evaluation and Next Instructions 

https://drive.google.com/drive/u/1/folders/1V9nh8WIKOIQvi_ig98_YCaP7Vvei-tQz
https://support.microsoft.com/en-us/word

